Thorsten,

many thanks, the build.sh does it!

Kind regards

Thomas

Thorsten Scherler schrieb:
Re: cannot 'forrest run' after 'forrest seed'

El mié, 26-11-2008 a las 08:14 +0100, EMMEL Thomas escribió:
> David,
>
> finally I moved to dev (after recognizing that my subscription response was catched by outlooks junk folder...)
>
> I tried what you proposed but this is not my problem.
> The lines in my forrest.properties are:
>
> # Run "forrest available-plugins" for a list of plug-ins currently available.
> project.required.plugins=org.apache.forrest.plugin.output.pdf,org.apache.forrest.plugin.input.OpenOffice.org
>
> # codename: Dispatcher
> # Add the following plugins to project.required.plugins:
> #org.apache.forrest.plugin.internal.dispatcher,org.apache.forrest.themes.core,org.apache.forrest.plugin.output.inputModule

>
> so you see, that the inputModule is not activated here.

Actually the part of the dispatcher is old! The actual line only reads:
http://svn.apache.org/viewvc/forrest/trunk/main/fresh-site/forrest.properties?revision=699039&view=markup

# Add the following plugins to project.required.plugins:
#org.apache.forrest.plugin.internal.dispatcher,org.apache.forrest.themes.core

Have you tried updating your 0.9 to current SVN HEAD, because it seems you are using an old version.

Further did you do a build after updating since your original message
was complaining about the org.apache.forrest.generation.ModuleGenerator
which should be in main/java.

Try:
cd main
./build.sh clean; ./build.sh

HTH
salu2
--
Thorsten Scherler <thorsten.at.apache.org>
Open Source Java <consulting, training and solutions>

Sociedad Andaluza para el Desarrollo de la Sociedad
de la Información, S.A.U. (SADESI)






--


Dr.-Ing. Thomas EMMEL
Application Engineer
Abaqus Deutschland GmbH
Tel. +49 241 474 01 0
Fax +49 241 474 01 810

Thomas.EMMEL@3ds.com
Dassault Systèmes | www.3ds.com

Besuchen Sie uns auf: www.simulia.com/de
Abaqus Deutschland GmbH, Elisabethstraße 16, D-52062 Aachen
Sitz der Gesellschaft: HRB Nr. 4749 Amtsgericht Aachen
Geschäftsführer: Dr. Martin Küssner, Dr. Gerhard Deeken, Frans J.H. Peeters