forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Williams" <william...@gmail.com>
Subject Re: [VOTE] use Cocoon-2.1
Date Thu, 28 Aug 2008 09:42:55 GMT
On Wed, Aug 27, 2008 at 10:44 PM, David Crossley <crossley@apache.org> wrote:
> We intend to "update" the version of Cocoon used by Forrest
> to be Cocoon-2.1 branch.
>
> Please vote.

I reckon I've missed discussion on why 2.1.x vs the released 2.2?
It's not intuitive why we would "upgrade" to an outdated version.  I
saw FOR-1016 but I didn't see what the show-stopper was.  A search
turned up this[1] thread with Thorsten concerned about "pass-through"
- but I'm not sure what that means.

I reckon I'm +0 on doing this simple to be out of our current
predicament but think because of how non-intuitive it is, it'd be
worth clearly stating why we are not going with the more obvious
upgrade path.

--tim

[1] - http://www.nabble.com/memory-leaks-in-forrest-td18743789.html

Mime
View raw message