forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: [Proposal] use Cocoon-2.1
Date Wed, 27 Aug 2008 12:41:30 GMT
Thorsten Scherler wrote:
> David Crossley wrote:
> > ...
> 
> We need to get COCOON-2241 fixed since this issue is the key to get the
> CLI working without the patch the CLI fails with NPE.

It has been acknowledged as a bug at Cocoon dev.
There will be a solution.

So please, any Forrest developers, not just committers,
please get on over to dev@ cocoon and help out.
 
This should not affect our proposal to use Cocoon-2.1 branch.
Does anyone disagree?

> > Please do more testing and also on your own projects.
> 
> I did with my current work project where I encountered before a heaps
> size problem. It is working now much better.

Ah that is what i was hoping to hear. It may
fix some long-standing performance bugs.

-David

Mime
View raw message