forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: Decouple fo from skinconf (was Re: svn commit: r618400 )
Date Mon, 18 Feb 2008 11:44:20 GMT
Ferdinand Soethe wrote:
> The pdf-plugin will not work with 0.8 as is because it was decided to 
> move critical libs from the plugin back into core.

I must have missed that. Why were they moved back in? What was the 
problem with moving them into the plugin?

> What I haven't tested so far is if 0.8 will work with a locally deployed 
> plugin that is marked for 0.9?

It won't (not tested, so I should say it shouldn't).

Ross

Mime
View raw message