forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Scherler <>
Subject Re: Using different Forrest Versions and Dispatcher
Date Tue, 29 Jan 2008 11:26:08 GMT
On Tue, 2008-01-29 at 19:00 +0900, Gav.... wrote:
> Hi All,
> Just wanted to double-check, I am using 0.9-dev, another Apache project
> is playing with Forrest and is using 0.8.
> Am I ok to implement the latest Dispatcher trunk ?

You mean the plugins in the whiteboard?


I will try to move dispatcher out of the whiteboard within the next week
since I will need to tackle the caching of the dispatcher (the last
critical issue). 

The cocoon-2.2 block has some changes in extensions for the contracts
and structurer files. I want to implement some basic xhtml2 contracts
for the core themer and then add forrest plugin support to the block.

> I want to use dispatcher and pelt theme initially, but want to be sure those
> with 0.8 release will be able to use the newer changes ok.

See above there are some small minor changes that can be resolved by


> Thanks
> Gav...
Thorsten Scherler                       
Open Source Java                      consulting, training and solutions

View raw message