forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross Gardler" <rgard...@apache.org>
Subject Re: using forrest 0.8-dev with Tomcat-5.5.12
Date Mon, 21 May 2007 10:23:07 GMT
On 21/05/07, Wazir Abdool <islandblaze@gmail.com> wrote:
> However, there are still a few errors trying to locate resources:
>
> ================core.log================
> WARN    (2007-05-20) 12:11.47:796   [core.manager] (Unknown-URI)

That is not an error, it is a warning. It occurs within Cocoon and can
be safely ignored.

> To get the war file to run on tomcat, i moved the following jar files from
> forrest's lib\core directory over into tomcat's lib dir:
> commoms.logging.jar
> logkit-1.2.2.jar
> jsp-api.jar

Looks like you had a jar file incompatibility. 0.8-dev has been tested
and reported working in Tomcat, but we can never be certain of machine
configurations.

Thanks for the update on what you needed to do, hopefully having this
in the archives will help others in the same position.

Ross

Mime
View raw message