forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From fizoblon <fizob...@ksweb.de>
Subject rel to CVS-Version Error in sitemap-v06.rng, datatype library
Date Thu, 31 May 2007 10:36:25 GMT

Hi I'm Fiz from Northern Germany and new in the Forrest-Project.
because I've got a contract for a large Documentation in OpenOffice an
DocBook
for a website. After days of searching and trying I decided to use Forrest.
It seems to be the only Framework, that fits my new Job.
I hope I'm welcome even I shouldn't try to write something in english ;-)
and hope you don't mind it. 

Just for trying if there are some new options in the current CVS-Version I
downloaded it today,
but it will not work:
C:\www\docroot:>forrest seed (also tried -basic, - business and more)
C:\www\docroot:>forrest
------ so far no errors (it is a windows XP system with the newest JDK 6u1,
forrest_home and the path are set correctly)---- but at last:

validate-sitemap:
C:\www\ecs\forrest\main\webapp\resources\schema\relaxng\sitemap-v06.rng:72:31:
e
rror: datatype library "http://www.w3.org/2001/XMLSchema-datatypes" not
recogniz
ed

[....  = a lot of the same line with increasing numbers at
....'sitemap-v06.rng:xy:zy']

C:\www\ecs\forrest\main\webapp\resources\schema\relaxng\sitemap-v06.rng:2107:29:
 error: datatype library "http://www.w3.org/2001/XMLSchema-datatypes" not
recogn
ized

BUILD FAILED
C:\www\ecs\forrest\main\targets\validate.xml:158: Validation failed,
messages sh
ould have been provided.
-----

has anybody an idea how I could move around this or fix it ?
I tried to change the file 'sitemap-v06.rng' against the version 0.8
already, but it doesn't help

If not, I can turn back to the original 0.8 of course, that one works fine.

One more question: If I have trouble with the OpenOffice-Plugin later, may I
nerv this list with my trouble or is there another mailing list or a forum
for this?

Thanxs for reply.
Fiz


-- 
View this message in context: http://www.nabble.com/rel-to-CVS-Version-Error-in-sitemap-v06.rng%2C-datatype-library-tf3845801.html#a10891369
Sent from the Apache Forrest - Dev mailing list archive at Nabble.com.


Mime
View raw message