forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross Gardler" <>
Subject Re: [apache-forrest-0.8] problem with org.apache.forrest.plugin.output.inputModule
Date Mon, 23 Apr 2007 10:47:36 GMT
On 22/04/07, Ron Blaschke <> wrote:

> After a quick look into plugins/build.xml I think the javac task call
> should contain target="1.4" to tell the compiler to always generate Java
> 1.4 code.  Otherwise the compiler targets the default version, which is
> the own version for recent Sun JDKs.

This sound like a sensible option. Does anyone have any objections?


View raw message