forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ron Blaschke <...@rblasch.org>
Subject Re: [apache-forrest-0.8] problem with org.rblasch.forrest.plugin.input.pod.PodGenerator
Date Sun, 22 Apr 2007 13:23:02 GMT
Ross Gardler wrote:
> On 20/04/07, Paul.Divine@alcatel-lucent.fr
> <Paul.Divine@alcatel-lucent.fr> wrote:
>>
>> only for test i put  org.rblasch.forrest.plugin.input.pod.PodGenerator
>> in the list of the plugin.

> Thanks for this.

Many thanks to both of you for bringing this to my attention.

>> No locationmap provided for plugin org.rblasch.forrest.plugin.input.pod
> 
> This is because the plugin has not been updated to work in  Forrest 0.8.
> 
> The plugin still appears on the list of plugins for 0.8
> http://forrest.apache.org/pluginDocs/plugins_0_80/index.html

I have updated the plugin to work with 0.8.  It should now work with
Forrest 0.7 and 0.8.  Please ignore the documentation talking about
0.7-dev for the moment.  I'll get to it in the next few days.

> I've also copied this mail to Ronald, the plugin maintainer so that he
> can update his plugin if he so desires (Ronald, if you don't want to
> maintain it I'm sure we will accept it into the whiteboard).

Thanks again for CCing me, Ross.  I do want to keep maintaining the
plugin.  It needs some more work, which I hope I can get to this summer.

I need to update my own site to Forrest 0.8, too.  Which reminds me:

    Congrats to all Forrest developers to the 0.8 release!

> Ross

Ron


Mime
View raw message