forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: calling all developers, test release candidate
Date Thu, 12 Apr 2007 14:17:30 GMT
schumarer schumarer wrote:
> Well,
> 
> I've been testing (basic tests) forrest for the last hour and everything 
> works fine on my Windows plateform with Service Pack2.
> Sun's JDK 1.4.2_14
> Sun's JDK 1.5.0_11
> 
> With these 2 versions of java, everything is ok :-)

Thanks for the report. This is really useful

> But when I use Sun's JDK 1.6.0, I get this error :

This is even more useful.

Do we need to fix this or shall we release with a "does not work in JDK 
1.6.0" warning?

Note, after this release I am going to propose a rapid release cycle and 
David hinted at such when we started on this approach. With that in mind 
I propose we release with this known limitation. What do others think.

Ross

Mime
View raw message