forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thorsten Scherler (JIRA)" <j...@apache.org>
Subject [jira] Closed: (FOR-981) dispatcher problem with finding images in old xdocs/images directory
Date Sat, 07 Apr 2007 21:53:32 GMT

     [ https://issues.apache.org/jira/browse/FOR-981?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Thorsten Scherler closed FOR-981.
---------------------------------

    Resolution: Fixed

Committed revision 526490.
Removing the dispatcher resources.xmap,
which is legacy code and all reference to it in the dispatcher. 
There is no need for it anymore.
Resources come from forrest core or will be resolved via the themes.xmap. 

> dispatcher problem with finding images in old xdocs/images directory
> --------------------------------------------------------------------
>
>                 Key: FOR-981
>                 URL: https://issues.apache.org/jira/browse/FOR-981
>             Project: Forrest
>          Issue Type: Bug
>          Components: Dispatcher (aka views)
>    Affects Versions: 0.8-dev
>            Reporter: David Crossley
>            Priority: Minor
>
> The image reference was changed recently in the seed site samples/sample.xml doc from
../images/icon.png to images/icon.png
> This works properly in a skinned sample site to find the image in the old xdocs/images/icon.png
but not in a dispatcher-enabled site.
> The same issue can be seen in the samples/linking.html#images demonstration. Try changing
test #4 to images/icon-e.png

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message