forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thorsten Scherler (JIRA)" <j...@apache.org>
Subject [jira] Commented: (FOR-981) dispatcher problem with finding images in old xdocs/images directory
Date Sat, 07 Apr 2007 20:14:32 GMT

    [ https://issues.apache.org/jira/browse/FOR-981?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12487412
] 

Thorsten Scherler commented on FOR-981:
---------------------------------------

See the first subversion commit for the implemented workaround and follow Davids instructions
to reproduce the error.

> dispatcher problem with finding images in old xdocs/images directory
> --------------------------------------------------------------------
>
>                 Key: FOR-981
>                 URL: https://issues.apache.org/jira/browse/FOR-981
>             Project: Forrest
>          Issue Type: Bug
>          Components: Dispatcher (aka views)
>    Affects Versions: 0.8-dev
>            Reporter: David Crossley
>            Priority: Minor
>
> The image reference was changed recently in the seed site samples/sample.xml doc from
../images/icon.png to images/icon.png
> This works properly in a skinned sample site to find the image in the old xdocs/images/icon.png
but not in a dispatcher-enabled site.
> The same issue can be seen in the samples/linking.html#images demonstration. Try changing
test #4 to images/icon-e.png

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message