forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cyriaque Dupoirieux <Cyriaque.Dupoiri...@pcotech.fr>
Subject Re: [jira] Updated: (FOR-767) Forrestbot webapp reports succesful even when there are broken links
Date Thu, 22 Mar 2007 16:41:56 GMT
I don't use this...

Salutations,
Cyriaque,


le 22/03/2007 16:59 Ross Gardler (JIRA) a écrit :
>      [ https://issues.apache.org/jira/browse/FOR-767?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
>
> Ross Gardler updated FOR-767:
> -----------------------------
>
>     Fix Version/s:     (was: 0.8-dev)
>
> Does anyone actually use this webapp. It is archaic, clunky and buggy (it does work though).
>
> If I'm the only one using it then I'm happy with this bug slipping to a later release
(or even goging away completely with a better forrestbot webapp implementation)
>
>   
>> Forrestbot webapp reports succesful even when there are broken links
>> --------------------------------------------------------------------
>>
>>                 Key: FOR-767
>>                 URL: https://issues.apache.org/jira/browse/FOR-767
>>             Project: Forrest
>>          Issue Type: Bug
>>          Components: Tool: Forrestbot
>>    Affects Versions: 0.8-dev
>>            Reporter: Ross Gardler
>>            Priority: Minor
>>
>> We should also report why it failed:
>> - plugin problem
>> - broken link (with a link to the broken links file)
>> - ??
>>     
>
>   

Mime
View raw message