forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross Gardler (JIRA)" <j...@apache.org>
Subject [jira] Closed: (FOR-735) Plugins are not correctly deployed in webapp mode
Date Tue, 27 Mar 2007 21:24:32 GMT

     [ https://issues.apache.org/jira/browse/FOR-735?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ross Gardler closed FOR-735.
----------------------------

    Resolution: Fixed
      Assignee: Ross Gardler

> Plugins are not correctly deployed in webapp mode
> -------------------------------------------------
>
>                 Key: FOR-735
>                 URL: https://issues.apache.org/jira/browse/FOR-735
>             Project: Forrest
>          Issue Type: Bug
>          Components: Core operations, Launch servlet WAR, Plugins (general issues)
>    Affects Versions: 0.7
>         Environment: Forrest 0.7 running as a webapp under Tomcat 5.0.28 on JDK  1.5.0_01
on Debian Linux.
>            Reporter: Gunther Sablon
>         Assigned To: Ross Gardler
>            Priority: Critical
>             Fix For: 0.8-dev
>
>
> (At this point I didn't try this scenario step by step any more; basically it is what
we did to setup the site, except that we copied our project data from forrest 0.6 before trying
the pdf links)
> - run forrest webapp to create an empty webapp
> - configure Tomcat to run the webapp (we did it by creating a context descriptor and
put it onder Tomcat's config directory)
> - the pdf links give an error "Resource Not Found"

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message