forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross Gardler (JIRA)" <j...@apache.org>
Subject [jira] Commented: (FOR-635) images not reproduced in PDFs, if sources are in xdocs/images directory
Date Tue, 27 Mar 2007 19:53:32 GMT

    [ https://issues.apache.org/jira/browse/FOR-635?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12484567
] 

Ross Gardler commented on FOR-635:
----------------------------------

OK, some success and some failure.

The good news:

I've made a change that means samples 1,2, 4, 5, 6 in group 1 and sample 3 in group 2 now
works in both run and site modes

The bad news:

There is no way to make the remaining images work. However, this must have always been the
case since the problem is very deep rooted in the way the FO XSLT calculates the path to images
and the way some images are generated dynamically.

I propose we now document this limitations and move this to 0.9.

> images not reproduced in PDFs, if sources are in xdocs/images directory
> -----------------------------------------------------------------------
>
>                 Key: FOR-635
>                 URL: https://issues.apache.org/jira/browse/FOR-635
>             Project: Forrest
>          Issue Type: Bug
>          Components: Documentation and website
>    Affects Versions: 0.7, 0.8-dev
>            Reporter: David Crossley
>            Priority: Minor
>             Fix For: 0.8-dev
>
>         Attachments: fo.diff
>
>
> We used to enable images to be placed in the xdocs/images directory. However, now they
are intended to go in the resources/images directory instead. Both methods will work for html
pages, but  only the latter method for the PDF pages.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message