forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ross Gardler (JIRA)" <j...@apache.org>
Subject [jira] Commented: (FOR-635) images not reproduced in PDFs, if sources are in xdocs/images directory
Date Sun, 25 Mar 2007 21:38:32 GMT

    [ https://issues.apache.org/jira/browse/FOR-635?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12483980
] 

Ross Gardler commented on FOR-635:
----------------------------------

Using the example document created by David (forrest seed-sample, http://localhost:8888/samples/linking.pdf)
we get the following results with "forrest site":

image liinks 4,5,6 all work as do all three generated PNG's, so the problem cases for "forrest
site" are all absolute URLs (i.e. "/images/....")

In "forrest run" no images work (ouch!)




> images not reproduced in PDFs, if sources are in xdocs/images directory
> -----------------------------------------------------------------------
>
>                 Key: FOR-635
>                 URL: https://issues.apache.org/jira/browse/FOR-635
>             Project: Forrest
>          Issue Type: Bug
>          Components: Documentation and website
>    Affects Versions: 0.7, 0.8-dev
>            Reporter: David Crossley
>            Priority: Minor
>             Fix For: 0.8-dev
>
>         Attachments: fo.diff
>
>
> We used to enable images to be placed in the xdocs/images directory. However, now they
are intended to go in the resources/images directory instead. Both methods will work for html
pages, but  only the latter method for the PDF pages.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message