forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <>
Subject Plugin downloading [was Re: Problems running 0.7 site-author]
Date Fri, 16 Feb 2007 10:37:37 GMT
Ross Gardler wrote:
> The built 0.1 version works with forrest 0.7 so no need to rebuil it.
> Now let me think about what we need to do to make this work. More to 
> follow...

OK, I think I have it, but I am going from memory, I do not have time to 
cross check with the code. So my assumptions will need to be tested by 
someone using 0.7 *and* someone using 0.8:

When I rewrote the plugin download mechanism for 0.8 I made both the 
unversioned and the versioned plugins be downloaded from a subdirectory 
identified by the Forrest version number, i.e.

However, in 0.7 the unversioned plugins came from the root of the plugin 
download dir:

So, if we replace the plugin zips in the root directory with versions 
compatible with 0.7 everything will be fine. in other words, copy


Any chance you could do this and test it out?


View raw message