forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Crossley (JIRA)" <j...@apache.org>
Subject [jira] Commented: (FOR-635) images not reproduced in PDFs, if sources are in xdocs/images directory
Date Thu, 11 Jan 2007 03:55:28 GMT

    [ https://issues.apache.org/jira/browse/FOR-635?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12463796
] 

David Crossley commented on FOR-635:
------------------------------------

Testing the PDF document with r411535 (when the above samples were added) and current head
r494757 ... only two images are shown in PDFs: item 4 in the first group and item 3 in the
second group. Same in forrest-0.7 release and in current head of forrest_07_branch. Yes, this
is with adding the lib/optional/jimi-1.0.jar as described in faq.html#pdf_images

> images not reproduced in PDFs, if sources are in xdocs/images directory
> -----------------------------------------------------------------------
>
>                 Key: FOR-635
>                 URL: https://issues.apache.org/jira/browse/FOR-635
>             Project: Forrest
>          Issue Type: Bug
>          Components: Documentation and website
>    Affects Versions: 0.7, 0.8-dev
>            Reporter: David Crossley
>            Priority: Minor
>             Fix For: 0.8-dev
>
>         Attachments: fo.diff
>
>
> We used to enable images to be placed in the xdocs/images directory. However, now they
are intended to go in the resources/images directory instead. Both methods will work for html
pages, but  only the latter method for the PDF pages.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message