forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Williams" <william...@gmail.com>
Subject Re: Forrestbot errors on site-author
Date Mon, 17 Jul 2006 11:48:30 GMT
On 7/16/06, David Crossley <crossley@apache.org> wrote:
> Ross Gardler wrote:
> > Tim Williams wrote:
> > >Ross Gardler wrote:
> > >>Tim Williams wrote:
> > >>>
> > >>> Forrestbot build works successfully.  I get to the deploy step and
I
> > >>> get the result below.  Any pointers greatly appreciated...
> > >>>
> > >>> C:\src\apache-forrest-trunk-s\site-author>forrest -f publish.xml
deploy
> > >>>
> > >>> Apache Forrest.  Run 'forrest -projecthelp' to list options
> > >>>
> > >>>
> > >>> Buildfile: publish.xml
> > >>>
> > >>> deploy.svn:
> > >>> svn: 'M
> > >>> pluginDocs\plugins_0_70\org.apache.forrest.plugin.internal.IMSManife
> > >>>
> > >>st\repositoryCommand\getSCO\HowTo\repositoryURI\www.burrokeet.org\repositoryData
> >
> > ...
> >
> > >I tried these... no luck.  I checked out a completely fresh trunk,
> > >build, forrestbot... same message. This is also the same error I was
> > >getting last time IIRC.  Any other ideas?
> >
> > I just did a test deploy using Cygwin on Windows XP.
> >
> > There were no problems so this would appear to be a local problem on
> > your machine. I'm at a loss what since you say you have cleaned
> > eveything out.
> >
> > Note doing a fresh checkout does not necessarily clear your SVN
> > workspace since (I think) are at FORREST_HOME/site-author/work.
>
> Tim, did you follow Ross' suggestion?
>
> Try removing forrestbot's site-author/work and
> perhaps also site-author/build/forrest-docs/ directory.
>
> Remember that forrestbot does a checkout of the
> forrest/site SVN, which also contains all the docs
> for each plugin.
>
> -David

Yes, I tried the suggestions.  When I did the fresh checkout, it was
of all of forrest and I did set FORREST_HOME to point to it. No luck.
Any other pointers?
Thanks,
--tim

Mime
View raw message