forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gav...." <brightoncomput...@brightontown.com.au>
Subject RE: help - yet another Dispatcher false start
Date Fri, 19 May 2006 23:51:17 GMT


> -----Original Message-----
> From: Ross Gardler [mailto:rgardler@apache.org]
> Sent: Saturday, 20 May 2006 6:35 AM
> To: Forrest Developers List
> Subject: help - yet another Dispatcher false start
> 
> I again tried to work with the dispatcher this evening. However, once
> again I failed miserably.
> 
> I just don't seem to be able to get things working.
> 
> I started from the getting started document, but that seems to be
> horribly out of date. It still talks about using specific revisions and
> applying patches. I'm fairly certain that is no longer necessary - right?

You mean the howto-dispatcher-quickstart.xml right?

Yes, probably horribly out of date by a couple of weeks with some other
Fixes making some instructions no longer necessary.

In fact in the 'Get Ready' section the only thing needed to do is the
'svn up' to get the latest head , then build clean, build.

No need to apply the patch, no need to deploy plugins.

The rest of the file seems correct.

Gav...

> 
> So I tried created a new seeded sight and added the dispatcher plugins
> to forrest.properties as per the getting started instructions.
> 
> I did "forrest run" then pointed my browser at http://localhost:8888
> 
> No go...
> 
> I get a failure in the LM, it can't find lm:resolve.structurer.index
> 
> I verified such an LM match exists.
> 
> What confuses me is that Mark said in another thread that he tested the
> dispatcher today and it worked just fine. So I must be doing something
> stupid.
> 
> Can someone please give me a set of commands that will make a fresh
> dispatcher site build from SVN head. I am desperate to move my
> dispatcher 2 sites over to dispatcher 3 so I can start building them
> with SVN head again (currently I'm stuck on a dispatcher 2 checkout).
> 
> Ross
> 
> 
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.392 / Virus Database: 268.6.1/343 - Release Date: 18/05/2006




Mime
View raw message