forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: [heads up] Ant upgraded, please test
Date Fri, 19 May 2006 19:53:36 GMT
Reverting to an older xml-resolver jar seems to have
fixed the problem.

site-author builds successfully.

A dispatcher site builds successfully.

A normal seed site builds successfully.

Thanks very much - nicely done.

/mde/

--- David Crossley <crossley@apache.org> wrote:

> David Crossley wrote:
> > David Crossley wrote:
> > > 
> > > I am using Java-1.4 ... could that be the
> difference?
> > 
> > Installed Java5 and all is well for me on Mac OS
> X.
> > 
> > > > validate-xdocs:
> > > > 
> > > > BUILD FAILED
> > > > C:\src\forrest\main\targets\validate.xml:146:
> Could
> > > > not validate document
> > > >
>
C:\src\sites-src\normal\src\documentation\content\xdocs\samples\linking.xml
> > > 
> > > That is an obscure message. Was there any other
> information
> > > just before or just after that which mentioned
> "catalog"?
> 
> Would someone answer that please.
> 
> > Does anyone else on Windows have this same error
> > as Mark?
> 
> This is just a guess at the problem.
> I reverted SVN to an older version of xml-resolver.
> 
> Would a Windows user please 'svn up' and try again.
> 
> -David
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Mime
View raw message