forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject RE: [heads-up] Windows users please test new entity resolver
Date Mon, 24 Apr 2006 16:35:39 GMT
I'm running Furrest under nt-emacs, the cygwin bash
shell, and jdk 1.5.0_04.

I did a /build.sh clean in main/, a
./builddispatcher.sh in etc/ (which apparently does a
clean), and then built all the standard plugins.

I monitored ./build.sh test via Ethereal and didn't
see any DTD traffic.

I did see builds pull back /plugins/plugins.xml and
/plugins/whiteboard-plugins.xml (build test, build on
site-author, and build a freshly seeded site).

I also saw a logo get pulled back from Google, but
this may be a system artifact since I have the Google
toolbar installed in Firefox.

There was other traffic generated when building the
site-author site, but this just appears to be the jira
issues (as expected).

I didn't have trouble building anything (forrest,
build test, site-author, freshly seeded site, freshly
seeded site using the dispatcher).

/mde/
just my two cents . . . .

--- "Gav...." <brightoncomputers@brightontown.com.au>
wrote:

> 
> 
> > -----Original Message-----
> > From: Ross Gardler [mailto:rgardler@apache.org]
> > Sent: Monday, 24 April 2006 6:27 PM
> > To: dev@forrest.apache.org
> > Subject: Re: [heads-up] Windows users please test
> new entity resolver
> > 
> > David Crossley wrote:
> > > There are some changes to the Entity Resolver
> which might
> > > cause it to break on Windows. It is fine for me
> on UNIX.
> > >
> > > Please ensure that it works for you. Do 'cd
> main; build test'
> > > and make sure that there is no network traffic
> trying to
> > > retrieve DTDs.  ngrep.sf.net helps (e.g. do
> 'sudo ngrep dtd').
> > 
> > I think I ave verified this on Windows with Cygwin
> and DOS.
> > 
> > Used:
> > 
> > ./build.sh clean
> > ./build.sh
> > 
> > Followed by
> > 
> > ./build.sh test
> > 
> > PASSED
> > 
> > and
> > 
> > cd FORREST_HOME/site-author
> > forrest site
> > 
> > FAILED on forrest-issues.html
> 
> Bummer, after 3 minutes I got a
> java.lang.OutOfMemory Java Heap Space error.
> 
> 
> > 
> > But I don't believe this is a catalog problem. It
> looks like a
> > locationmap problem. I'm off out now so cannot
> look into it further. Is
> > anyone else seeing this?
> > 
> > Ross
> > 
> > 
> > --
> > No virus found in this incoming message.
> > Checked by AVG Free Edition.
> > Version: 7.1.385 / Virus Database: 268.4.5/322 -
> Release Date: 22/04/2006
> 
> 
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

Mime
View raw message