forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ferdinand Soethe <>
Subject Re: [jira] Closed: (FOR-837) ForrestBar 0.7 will not install on FF
Date Wed, 22 Mar 2006 18:38:24 GMT

Ross Gardler wrote:

> I guess, the 0.7 version will need to be rebuilt with the updated 
> maximum FF version number. See the mail archives or the commit messages
> for the 0.8 version to see how this is done. It's really simple.

Hmmm. I'm not really getting anywhere. Since there is only one source
for Forrestbar in head I assume that it is for version 0.8.
And indeed, building and installing it in FF gives me .8 features.

So, since I didn't see any 0.7 branch there and David wrote

> You have the source to the 0.7 Forrestbar in tools/forrestbar,
> so can add abilities to that. If they are relevant to 0.8-dev
> then we can add them there too.

I looked at in tools/forrestbar in the 0.7x branch.
Unfortunately the install.rdf is nowhere in that branch to change a
version number.

Am I missing something?

Ferdinand Soethe

View raw message