forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: [jira] Closed: (FOR-837) ForrestBar 0.7 will not install on FF 1.5.0.1
Date Wed, 22 Mar 2006 20:43:33 GMT
Addi wrote:
> The packaged 0.7 xpi that I attached to the JIRA issue worked.  I have
> it installed on my 1.5.0.1 right now.  I don't know where it went in the
> midst of all this but it was not as simple as changing the rdf file to
> the higher version number to get it working properly.  I actually copied
> over the 0.8 files and removed the 0.8 stuff from it to get it working.

FOR-836 has the built XPI

FOR-837 has the patches. I've not looked at these, but if they remove
the 9.8-dev specific stuff as you describe then it would be good to see 
them applied to the 0.7 branch. It bothers me that the forrestbar has 
been made useful after all this time, but that we only have a useful 
version for 0.8-dev.

Ross

Mime
View raw message