forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: [jira] Closed: (FOR-837) ForrestBar 0.7 will not install on FF 1.5.0.1
Date Wed, 22 Mar 2006 17:39:06 GMT
Ferdinand Soethe wrote:
>>Re: [jira] Closed: (FOR-837) ForrestBar 0.7 will not install on FF 1.5.0.1
>>Excellent. I think Ferdinands users will be happy ;-)
> 
> 
> Actually it would habe made Ferdinand himself happy, but I didn't get
> version 0.7 to work in FF 1.5.0.1
> 
> Just updated svn and tried to installed the xpi but after starting the
> install it just never materializes as an installed extension.
> FB 0.8 works just fine. Any ideas?

I guess, the 0.7 version will need to be rebuilt with the updated 
maximum FF version number. See the mail archives or the commit messages 
for the 0.8 version to see how this is done. It's really simple.

Ross

Mime
View raw message