forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: [jira] Closed: (FOR-837) ForrestBar 0.7 will not install on FF 1.5.0.1
Date Wed, 22 Mar 2006 11:07:29 GMT
David Crossley (JIRA) wrote:
>      [ http://issues.apache.org/jira/browse/FOR-837?page=all ]
>      
> David Crossley closed FOR-837:
> ------------------------------
> 
>     Fix Version: 0.8-dev
>      Resolution: Fixed
> 
> Thanks Addi, instead of using your patch, i enhanced the page to provide access to both
0.7 and 0.8-dev versions. I left the instructions about building enhanced versions locally,
because they are relevant to both versions. (Not yet published.)


Excellent. I think Ferdinands users will be happy ;-) (see his recent 
post to user list wrt bookmarklets).

(this post is to make sure ferdinand reads it - I hope he has his name 
filters set up)

Ross

Mime
View raw message