forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gav...." <brightoncomput...@brightontown.com.au>
Subject Re: Dispatcher rc1
Date Thu, 02 Feb 2006 14:19:09 GMT
Doesn't work for me.

Then I didn't know how to patch properly. I copied and pasted the changes 
into forrest-core.xconf.

Did all the other steps.

Then did forrest run on my 'Existing' v2 pili themed site.

I get :-

dispatcherError: 500 - Internal server error
The contract "branding-logo" has thrown an exception by resolving the 
implementation from "cocoon://resolve.contract.html.branding-logo".

dispatcherErrorStack:
org.apache.forrest.dispatcher.DispatcherException: 500 - Internal server 
error
component: ContractBean
message:
Could not setup transformer in the contractBean.
Please check that the contract implementation is wellformed and valid!

One reason that an implementation may not be valid is that you are using 
variables that cannot be resolved.
Please see the logs and the sysout for more information, you may are see 
right away the error.


Guess I have something else to do ?

Gav...

----- Original Message ----- 
From: "David Crossley" <crossley@apache.org>
To: <dev@forrest.apache.org>
Sent: Thursday, February 02, 2006 4:15 PM
Subject: Re: Dispatcher rc1


| Thorsten Scherler wrote:
| >
| > 1) did you applied the patch from:
| > https://issues.apache.org/jira/browse/FOR-796
|
| Drat, completely forgot. Sorry. Even after
| we talked about it yesterday. Thanks for the
| clear notes.
|
| Yes it starts for me. Great.
|
| When i change to pelt theme there are messages
| to stdout:
| [Fatal Error] :3:5: Content is not allowed in prolog.
| The page shows, which is interesting that it survives.
|
| Anyway, good to get into this next phase
| for the dispatcher. Thanks for the hard work
| Thorsten. Now to test and fine-tune.
|
| -David
|
|
| > 2) are you on revision r373699 (or higher)?
| > 3) are you sure you did build.sh clean;./build.sh (otherwise it will not
| > work!)
| > 4) did you deploy the new plugins?
| >
| > I just tried this and it is working fine for me. Doing svn st do not
| > show up anything which could be making things different for me.
| >
| > salu2
| > -- 
| > thorsten
| >
| > "Together we stand, divided we fall!"
| > Hey you (Pink Floyd)
|
|
| -- 
| No virus found in this incoming message.
| Checked by AVG Free Edition.
| Version: 7.1.375 / Virus Database: 267.15.0/248 - Release Date: 1/02/2006
|
| 



-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.15.0/248 - Release Date: 1/02/2006



Mime
View raw message