forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: Forrest 0.7x war throws Execption in Tomcat 4
Date Thu, 19 Jan 2006 22:12:33 GMT
Thorsten Scherler wrote:
> Ferdinand Soethe escribi??:
> > 
> > OK. So how can I now test this war-file with jetty to make sure that
> > it is actually a problem with that Tomcat-Server?
> 
> Such errors in tomcat, especially in old versions often have they root
> problem in "endorsed" libs like xalan and xerces. You can try to copy
> the forrest endorsed lib to the tomcat endorsed lib dir (please google
> for this there should be quite a lot of pages describing how to do it).
> 
> Other reason may the java version on the server.
> 
> I never heard nor know how you can use war with jetty, but to find out I
> reckon a mail to jetty-user would be sufficient. ;-) If you know how,
> just let us know. ;-)

Follow the instructions that come with Jetty, before
asking user questions on their list. I have had previous
versions of Jetty (4.2.x) working fine with a Forrest war.
That is how i did the testing for the 0.7 release. However,
i am having trouble with newer versions of Jetty.

> >  And if so, are
> > there any instructions on how to do this (where to put it, how to run
> > jetty etc.)
> 
> I am afraid not yet here in forrest.

It is not up to Forrest to provide such instructions.

-David

Mime
View raw message