forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: ForrestBot build for forrest-sample-2 FAILED
Date Fri, 06 Jan 2006 22:22:41 GMT
Tim Williams wrote:
> Tim Williams wrote:
> > Tim Williams wrote:
> > >
> > > My guess is this is a result of the conflicting forrest.properties in
> > > /export/home/config/forrestbot-trunk/conf/work/forrest-sample-2
> > >
> > > Unfortunately I'm not sure which one is correct.  It looks like the
> > > local modification should be kept since it enables views but I haven't
> > > followed the zone stuff as much as I should.
> >
> > A little more checking.  I now see that forrest-sample-2 is built from
> > fresh-site but there's nothing to re-enable views after the checkout.
> > I dont' know if this is correct or not since a conflict from the
> > locally enabled views probably would have surfaced by now.  I wonder
> > if we'd be better off basing forrest-sample-2 on template-sites\v3
> > instead?
> 
> I changed it to v3, then back again -- got nervous I might be missing
> something.  Anyway, looking around was fun, now I'll stop and let
> David fix it;)

:-) Thanks for trying. The forrest-sample-2 has some manually
modified config files. I will investigate - hopefully i can
remember what i did.

The reason that i had that seed-sample site is to excercise
the Dispatcher on a full site.

Yes, i have been meaning to set up the v3 seed for ages.
Will try soon.

-David

Mime
View raw message