forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: Please TEST SVN head
Date Fri, 11 Nov 2005 16:32:28 GMT
Ross Gardler wrote:
> David Crossley wrote:
> 
>> Ross Gardler wrote:
>>
>

...

>> Ah, just found some problems doing 'forrest' in
>> the site-author directory.
>>
>> Looks like the embedded PNGs ...
>>
>> * [60/144]  [1/72]    0.959s 13.0Kb  docs_0_80/howto/multi/step2.html
>> X [0]                                     
>> docs_0_70/images/new-project.png     BROKEN: 
>> /svn/asf/forrest/site-author/./content/xdocs/images.docs_0_70/new-project.png 
>> (No such file or directory)
> 
> 
> Damn, I should have done forrest site in site-author too. Thanks, I'm 
> looking into this now.

I fixed the png issues but there are some other broken parts in the 
site, however, these seem to have nothing to do with resources.xmap. Am 
I missing something or is it coincidence that these errors exist now?

   <link message="No pipeline matched request: 
docs_0_80/howto/error:site:v0.80/howto/structurer/DSL" 
uri="docs_0_80/howto/error:site:v0.80/howto/structurer/DSL"
 >
     <referrer uri="docs_0_80/howto/howto-structurer-install.html"/>
   </link>

   <link message="No pipeline matched request: 
docs_0_80/howto/error:site:v0.80/howto/structurer/contracts" 
uri="docs_0_80/howto/error:site:v0.80/howto/structurer/contracts">
     <referrer uri="docs_0_80/howto/howto-structurer-install.html"/>
   </link>

   <link 
message="D:\openSource\forrest\site-author\.\content\xdocs\dtdx\your-pro
ject.xml (The system cannot find the file specified)" 
uri="dtdx/your-project.html">
     <referrer uri="dtdx/document-v11.html"/>
     <referrer uri="dtdx/document-v11.html"/>
     <referrer uri="dtdx/document-v11.html"/>
   </link>

Ross


Mime
View raw message