forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: upgrade fop?
Date Fri, 25 Nov 2005 03:56:02 GMT
Ross Gardler wrote:
> Cyriaque Dupoirieux wrote:
> >Diwaker Gupta a ?crit :
> >
> >>http://marc.theaimsgroup.com/?l=fop-dev&m=113270183731548&w=2
> >>
> >>Do we want to upgrade yet?  
> >>
> >They wrote in FOP site :
> >
> >   *     This release is a (unstable) preview release and not intended
> >     for use in a production environment. Use at your own risk!
> >
> >
> >Maybe we can wait until the FOP 0.90 ?
> >
> >WDYT ?
> 
> +1 for waiting

However we don't need to wait all the way until the
official final release. At Forrest we have a policy
that we can use pre-release versions.

We need to make sure that it works in Cocoon 2.2 first
then try it here. The Cocoon FOP Block might need to be
upgraded (yes, just tried and it does). It would be good
to give the FOP people some feedback along the way.

-David

Mime
View raw message