forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: Fixing problems with v2
Date Thu, 20 Oct 2005 09:25:13 GMT
Cyriaque Dupoirieux wrote:
> Thorsten Scherler a écrit :
> 
>> El mié, 19-10-2005 a las 12:33 +0200, Cyriaque Dupoirieux escribió:
>>  
>>
>>> I have the following error :
>>>
>>> X [0] samples/linking.html BROKEN: 
>>> D:\duc\forrest\build\plugins\org.apache.forrest.plugin.internal.structurer 
>>> (Ac
>>>
>>> cÞs refusÚ) ?
>>>
>>> Since Monday,
>>> (even on a forrest seed...)
>>> I think I am going to delete my whiteboard directory and my build 
>>> directory and update svn.
>>> WDT ?
>>>   
> 
> Ok, I made what I wrote and try on a new forrest seed, here are my 
> conclusions :
> 
>    * forrest run is nearly OK,
>    * forrest site gives the error :
>          o
> 
> X [0] samples/linking.html BROKEN: 
> D:\duc\forrest\build\plugins\org.apache.forrest.plugin.internal.structurer 
> (AccÞs refusÚ) ?

Would that be "access denied" in English? If so...

>   Throsten - or anyone using structurer, - can you try forrest site and 
> tell me (if you have time.)

I'm not using Structurer, but I can tell you that it looks like a 
problem with the locationmap. This is the kind of error you get when 
nothing is found, something is trying to read a directory like a file 
because a null has been returned.

Obviously this is not good (there is an issue to improve error reporting).

You can get some help with it by turning on debugging for the 
locationmap (the logs are confusing as there appears to be lots of 
duplication, but they do help).

Ross


Mime
View raw message