forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: Views
Date Thu, 13 Oct 2005 09:29:11 GMT
Paul Bolger wrote:
> Hi Thorsten
> 
> Sorry haven't got back to you quicker - real work, and life, got in
> the way. I'm not sure how to specify which version of the plugins I'm
> using.
> 
> This is the line out of forrest.properties:
> 
> project.required.plugins=org.apache.forrest.plugin.input.viewHelper.xhtml.ls,org.apache.forrest.plugin.output.pdf,org.apache.forrest.plugin.output.themes,org.apache.forrest.plugin.internal.structurer

That is correct.

> ...and I'm not sure what you mean by jx - is that the
> " Replace lib.core/commons-jxpath-20030909.jar with commons-jxpath-1.2.jar"
> bit?

That is correct. Except typo ... lib.core/ => lib/core/

> Should I unreplace it?

No. But note the bug. I just updated
http://forrest.apache.org/docs_0_80/howto/howto-view-install.html

I presume that you have also built and deployed the new plugins,
and done a 'forrest clean' in your project.

-David

Mime
View raw message