forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ferdinand Soethe <ferdin...@apache.org>
Subject Re: Is head fixed now?
Date Wed, 05 Oct 2005 17:32:50 GMT






Thorsten Scherler wrote:

> El mié, 05-10-2005 a las 11:23 +0200, Ferdinand Soethe escribió:
>> David Crossley wrote:
>> 
>> > Ferdinand Soethe wrote:
>> >> 
>> >> Last night Ross mentioned on IRC that he broke head. Is this fixed now
>> >> or should I wait some more before I update?
>> 
>> > It has been working fine for us for the latter
>> > half of ForrestTuesday today.
>> > I think he probably mean that he broke his working copy.
>> 
>> Well, after updating my forrest I cannot access index.html in my
>> project anymore because:
>> 
>> > Request URI
>> > 
>> > index.html
>> > 
>> > cause
>> > 
>> > The content of elements must consist of well-formed character data or markup.
>> > 
>> > request-uri
>> > 
>> > /index.html;jsessionid=57fcmtib43ibv
>> 
>> Ross, can you confirm that it's still broken or do I need to look at
>> my end?

> Make sure you do not have any conflicts in your local forrest.

> The above message state that there are not well-formed xml. That can be
> that your index.xml is not well formed or a file in forrest.

> do 
> svn st
> in $FORREST_HOME

> HTH

Thanks Thorsten.

To be sure I checked svn st but had no conflicts. And the site ran
fine with forrest 07 so that didn't seem to be the problem.

Maybe Forrest figured I needed a break. That almost always helps. A
couple of hours later the problem was no longer there.

--
Ferdinand Soethe


Mime
View raw message