forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: how to upgrade our cocoon
Date Mon, 19 Sep 2005 09:29:42 GMT
Juan Jose Pablos wrote:
> David Crossley wrote:

...

>> We have "source.vm=1.3" ... shouldn't that be 1.4 ?
> 
> 
> I do not know the effect of that parameter..

They define the Java virtual machine compatability.

We've been claiming 1.4 rather than 1.3 for quite a long time, so we 
should have this to 1.4, yes. I see no need for a vote since our docs 
say this anyway.

Ross

Mime
View raw message