forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Crossley (JIRA)" <j...@apache.org>
Subject [jira] Closed: (FOR-663) build test fails looking for symbols-project-v10.ent
Date Fri, 16 Sep 2005 09:48:54 GMT
     [ http://issues.apache.org/jira/browse/FOR-663?page=all ]
     
David Crossley closed FOR-663:
------------------------------

    Resolution: Fixed

It couldn't find the CatalogManager.properties file. Fixed in FOR-602.

> build test fails looking for symbols-project-v10.ent
> ----------------------------------------------------
>
>          Key: FOR-663
>          URL: http://issues.apache.org/jira/browse/FOR-663
>      Project: Forrest
>         Type: Bug
>   Components: XML grammars & validation
>     Versions: 0.8-dev
>     Reporter: Tim Williams
>      Fix For: 0.8-dev

>
> The file xml-entities.xml in fresh-site references symbols-project-v10.ent.  Build test
fails saying it can't find it.  It looks like the reference to it is relative in same directory
but the .ent file is in resources/schema.  I'm not sure exactly what's supposed to happen
-- whether it should somehow reference it in place or copy the file over on a build.  
> I did copy the ent file over into the xdocs/samples and "build test" then works successfully,
I'm just not sure if that's the desired solution or not.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message