forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Scherler <thors...@apache.org>
Subject Re: Blank page of xhtml2_subset.html
Date Thu, 08 Sep 2005 12:32:22 GMT
On Thu, 2005-09-08 at 20:10 +0800, Gav.... wrote:

> whiteboard\plugins\org.apache.forrest.plugin.internal.xhtml2\src\documentation\content\xdocs\samples\xhtml2_subset_old.xml
> ? 
> whiteboard\plugins\org.apache.forrest.plugin.internal.xhtml2\src\documentation\content\xdocs\samples\xhtml2_subset.xml.mine
> ? 
> whiteboard\plugins\org.apache.forrest.plugin.internal.xhtml2\src\documentation\content\xdocs\samples\xhtml2_subset.xml.r279017
> C 
> whiteboard\plugins\org.apache.forrest.plugin.internal.xhtml2\src\documentation\content\xdocs\samples\xhtml2_subset.xml
> ? 

> I think I might delete all the xhtml2_subset.* versions and do another svn 
> up.

yes.

You have a confict! 

C whiteboard\plugins\org.apache.forrest.plugin.internal.xhtml2\src
\documentation\content\xdocs\samples\xhtml2_subset.xml

I imagine your whiteboard\plugins
\org.apache.forrest.plugin.internal.xhtml2\src\documentation\content
\xdocs\samples\xhtml2_subset.xml is not valid anymore. 

You will find things like 
<<<<<<<<<<<<<<mime
...

do 
rm whiteboard\plugins\org.apache.forrest.plugin.internal.xhtml2\src
\documentation\content\xdocs\samples\xhtml2_subset.*
svn up

That should solve your problem.

HTH
-- 
thorsten

"Together we stand, divided we fall!" 
Hey you (Pink Floyd)


Mime
View raw message