forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Scherler <thors...@apache.org>
Subject Problems with forrest installation
Date Sat, 27 Aug 2005 01:41:45 GMT
On Sat, 2005-08-27 at 00:52 +0200, David Podunavac wrote:

> > Okay here is what i did
> > 

The best is you develop everything (both lenya and forrest) with trunk
svn co http://svn.apache.org/repos/asf/forrest/trunk forrest
svn co http://svn.apache.org/repos/asf/lenya/trunk lenya


> > i changed the port for lenya to 7777

Which lenya are you using?

> > created a dir <deeTest> in forrest

Where? In which path? Just do "pwd" and paste it. Best with all (lenya and forrest installation
as well).

> > 
> > stuck to the Using Forrest (v0.7) manual
> > and did 'forrest seed' on that directory 

Which because the manual would say a new dir? Where is it?

> > 
> > in order to change
> > the very last pipeline  @src/documentation/sitemap.xmap
> > but than this ERROR made me go nuts
> > 

Did you change something?

> > 
> > Exception in thread "main" java.lang.UnsupportedClassVersionError: 
> > org/apache/forrest/log/ForrestLogTargetFactory (Unsupported major.minor 
> > version 49.0)

Wow never seen this error before. When does it happen? Seem to be with forrest run, right?
The snippet of the have something about endorsed libs which 
are currently often cause of this kind of problems. Anyway did your lenya instance was running
at the time?

salu2
-- 
thorsten

"Together we stand, divided we fall!" 
Hey you (Pink Floyd)


Mime
View raw message