forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: Modification of OpenOffice documents not visible while using 'forrest run'
Date Wed, 24 Aug 2005 01:15:50 GMT
David Crossley wrote:
> birger@ekenis.de wrote:
> 
>>We're using forrest 0.6 with OpenOffice source documents in a productive
>>environment. At present we try updating forrest to version 0.7, because
>>we would like to use plugins.
>>
>>Unfortunatly we encounter the following problem: Working with 'forrest
>>run' while modifying OpenOffice documents isn't usable, because the
>>HTML pages don't get updated like they used to with forrest version
>>0.6. More precisely, the first browser refresh is succesfull, but after
>>another modification of the OpenOffice documents refreshing the browser
>>has no effect.
>>
>>I think the open and unassigned issue FOR-495 in apache's jira bug
>>tracking system already deals with our problem. Does anybody know know
>>a workaround or were I can start looking for the problem?
>>
>>Thanks in advance.
> 
> 
> Ross is now leaving ApacheCon, but asked me to reply.
> There is information about this on wiki.apache.org/cocoon/

Sorry the info was incomplete, I was literally leaving when I saw this 
and didn;t manage to get the proper info to David. You will find a 
generator at 
http://wiki.apache.org/cocoon/XfolioOpenOfficeGeneration?highlight=%28openoffice%29

This works fine for the small number of tests I have done (i.e. the 
presentation for ApacheCon). Please let me know if this works out for you.

Ross

Mime
View raw message