forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gregor J. Rothfuss" <gre...@apache.org>
Subject Re: required Java version (Was: Questions about the release instructions)
Date Thu, 09 Jun 2005 21:02:22 GMT
Ferdinand Soethe wrote:

> Backwards compatibility obviously cannot mean that a version with bugs
> (that might cause problems with Forrest) will not cause this problem
> because the fix version (where that bug is fixed) is supposed to be
> backward compatible.
> 
> It would only mean that this fixed version should also work with a
> Forrest that works with the buggy earlier version.
> 
> So, we would be creating a workaround for a Java bug that the fixed
> version might no require any longer. => do double work.

in years of java development, i never hit a bug in the jdk. pretty 
remote probability, imo.


Mime
View raw message