forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Jose Pablos <>
Subject Re: required Java version (Was: Questions about the release instructions)
Date Thu, 09 Jun 2005 22:52:15 GMT
Ross Gardler wrote:
> I would prefer to see us test on 1.4.0 but since I'm not doing the 
> release process I'm happy with 1.4.1 if it makes your lives easier (it 
> actually makes mine harder as I don't have 1.4.1, I have 1.4.0 and 
> 1.4.2, but not 1.4.1).

I think that this is trivial. When I had been compiled cocoon for 
forrest I have been using the minimum major (1.4 for 2.2-dev) and the 
higher patched version (today would be: 1.4.2_08)

But I am happy to whatever the person who does the job choose.

If there is a company with millions of dollars that can not afford to 
upgrade their system from 1.4.0 to 1.4.2_08 then they have one choice:

As they have all the source: compile it themselves.

If that fails they can report a bug and we will follow this discussion 
then :-)


View raw message