forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Addi <a...@rocktreesky.com>
Subject Re: Duplicate copyright date
Date Thu, 02 Jun 2005 19:48:33 GMT
Thanks for finding that for me.  I agree that the only difference should 
be the vendor hyperlinked or not and the year always there.  I found 
where you are and I commented out line 301 to do it this way instead.  I 
hadn't ever ventured into these files so it took me a while to figure 
out where line 289 was LOL  :)  For others who dont know the files so 
well: forrest\main\webapp\skins\pelt\xslt\html\site2xhtml.xsl

- Addi

Tim Williams wrote:

>For the proper fix, I'm not sure what *should* happen if there is a
>copyright-link. Right now the copyright year is not included when
>copyright-link exists, should it?  Seems to make sense that the only
>difference would be if copyright-link exists then vendor would be a
>hyperlink instead of text?
>--tim
>
>On 6/2/05, Tim Williams <williamstw@gmail.com> wrote:
>  
>
>>Looks like a bug in pelt.  When you don't have a copyright-link it
>>prints it out both explicitly before the choose and again inside the
>>"otherwise".  A quick fix is to just comment out line 289.  I think
>>this should be an issue though.
>>--tim
>>
>>
>>On 6/2/05, Addi <addi@rocktreesky.com> wrote:
>>    
>>
>>>I'm using 0.7 svn and when creating a new site I am getting a duplicate
>>>copyright date ( Copyright (c) 2005 2005 The Acme Software Foundation.)
>>>prior to making any edits to anything.  The year is only in the
>>>skinconf.xml file once so it looks like it is getting duplicated
>>>somewhere in processing.  Pedro mentioned this in his earlier thread on
>>>user, Some Feedback on Using Forrest
>>>(http://www.mail-archive.com/user@forrest.apache.org/msg00619.html).  He
>>>had made lots of mods so the issue got lost.
>>>
>>>Am I missing something or should I open a bug on it?
>>>
>>>- Addi
>>>
>>>
>>>
>>>      
>>>
>
>
>
>  
>



Mime
View raw message