forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: Questions about the release instructions
Date Thu, 09 Jun 2005 15:39:30 GMT
Ferdinand Soethe wrote:
> 
> Any comments on this proposal?

Yes i sent comments under another thread name:
"required Java version"
Would someone please follow up. It is a very important point.

--David

> Ferdinand Soethe wrote:
> 
> > David Crossley wrote:
> 
> >>> >>- Set your Java version to be the lowest specified of our supported
> >>> >>versions.
> >>> >
> >>> >Where is the definitive info on the supported versions? The FAQ says
> >>> >we need Java 1.4 or better. Does that mean it has to be 1.4.0 or can
> >>> >it be 1.4.x
> >>> 
> >>> 1.4.0
> 
> >> Oooh, glad you asked that question. I was just going to use 1.4.1
> >> Last time i did not use 1.3.0 rather 1.3.1
> 
> > I think that we should test with 1.4 in its most current
> > fix-version and update our requirements to reflect that.
> 
> > If we test against 1.4.0 we might find bugs that result from bugs in
> > 1.4.0 and have been fixed in the more recent versions. And we might
> > not find bugs that have been introduced with these fixes.
> 
> > So we are hurting people that do what you should be doing (update your
> > java regularly to the latest fix version) to what end?
> 
> > --
> > Ferdinand Soethe

Mime
View raw message