forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iss...@cocoondev.org
Subject [JIRA] Commented: (FOR-489) initial run of forrest from dist fails
Date Thu, 05 May 2005 06:18:37 GMT
The following comment has been added to this issue:

     Author: David Crossley
    Created: Thu, 5 May 2005 1:17 AM
       Body:
It is important that this issue gets solved. You will get other problems if you don't use
Forrest's packaged Ant.

This sounds like the same type of issue that was fixed by
http://issues.cocoondev.org/browse/FOR-471

David, please try the change that was suggested there.
---------------------------------------------------------------------
View this comment:
  http://issues.cocoondev.org//browse/FOR-489?page=comments#action_12352

---------------------------------------------------------------------
View the issue:
  http://issues.cocoondev.org//browse/FOR-489

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: FOR-489
    Summary: initial run of forrest from dist fails
       Type: Bug

     Status: Unassigned
   Priority: Critical

    Project: Forrest
 Components: 
             Launch 'forrest'
   Versions:
             0.6

   Assignee: 
   Reporter: David Jung

    Created: Fri, 29 Apr 2005 11:32 AM
    Updated: Thu, 5 May 2005 1:17 AM
Environment: Redhat Fedora Core 3, Sun JDK 1.5.0-b64

Description:
Initial run of forrest per install instructions failed (first time user).
Downloaded and untarred 0.6 dist.
set env var FORREST_HOME in bash
added FORREST_HOME/bin to path.
cd'd into top-level and entered 'forrest' on cmd line

Result was this:
Apache Forrest.  Run 'forrest -projecthelp' to list options

/usr/bin/build-classpath: error: could not find ant-launcher Java extension for this JVM
/usr/bin/build-classpath: error: All specified jars were not found


I downloaded and tried an Apr28 snapshot with similar results.
(it complained it needed to be built first.  Running the build script gave the same error
as above)



---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.cocoondev.org//secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message