forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorsten Scherler <thors...@apache.org>
Subject Re: [Plugins] cannot build whiteboard plugins.
Date Tue, 17 May 2005 08:53:55 GMT
On Mon, 2005-05-16 at 21:51 +0100, Ross Gardler wrote:
> Thorsten Scherler wrote:
> > I found the revision. 
> > 
> > Doing "svn up r170336" will bring back the version that is working.
> > 
> > @Ross did you tested the whiteboard plugins before you checked in the
> > above revision? Any ideas how I can I fix it in "trunk"?
> > 
> 
> Not directly no. The above revision simply replaces the whole buildfile
> with an import of the one in the main plugins directory. Since I
> published all the docs for the plugins in the main directory I kind of
> figured it would work.
> 

Yeah, I figured but I did not had time to dig in and find a fix.

> Sorry, I *should* have tested.
> 

No worries, mate. This things can happen. The spam attack (which killed
my providers mail server)  took me much more time then to find the
revision number. ;-)

> Something strange is happening here, because now the main plugin build
> displays the same problem you describe and the target hasn't been
> present since r164079. I'll work out what happened and correct it ASAP.
> 

Hmm, the target "checkout-deployed-docs" does not exit (or better said
cannot be found). 


> Ross

BTW @Rick you have been running into the same problem only for the main
plugins.

salu2
-- 
thorsten

"Together we stand, divided we fall!" 
Hey you (Pink Floyd)


Mime
View raw message