forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Gardler <rgard...@apache.org>
Subject Re: Plugins are not working under Tomcat
Date Wed, 16 Mar 2005 23:59:03 GMT
Jörg Werner wrote:
> Hi,
> 
> I just tried to update my Homepage using the latest forrest (svn from today) 
> and found out that the plugins are not working (I'm doing a forrest webapp). 
> The main page is being displayed okay, but when trying to access the photo 
> gallery I get
> No pipeline matched request: gallery/simon/newborn/index.xml
> 
> When doing a forrest run everything works. Any ideas what the reason is?

There was a report about this issue some time ago. I'm about to go to 
bed so I'm not searching for it now. However, I seem to remember a patch 
was applied and it was reported as working.

The issue is caused by the fact that the plugins are currently deployed 
to FORREST_HOME/build/plugins, temporary files are written to 
PROJECT_HOME/build/tmp. It is likely that either the plugins are not 
accessible available in the WAR (although I think this is the issue that 
was solved) or the temporary files are not being written.

Ross



Mime
View raw message