forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: Forrest 0.6.x, Cocoon and Java
Date Sun, 09 Jan 2005 20:47:42 GMT
Rick Tessner wrote:
...
> My Preference:
> 
>       * Upgrade Cocoon in forrest_06_branch to the same Cocoon being
>         used in the Forrest trunk and make it clear that Java 1.4.x is
>         the minimum requirement for Forrest (both 0.6.x and svn trunk).
>         ie. Upgraded to Cocoon 2.2-dev, revision 111170.
>       * Upgrade the java classes in Forrest 0.6.x that were part of
>         o.a.cocoon to o.a.forrest to mirror what has been done in
>         Forrest 0.7-dev.

+1 :-)

>       * Upgrade both 0.6.1-dev and 0.7-dev to Cocoon 2.2 when it's
>         released.  Discussion on the cocoon dev mailing list sounds like
>         that could happen in the next 3-4 months.

Basically we will be using 2.2 till it's released, and than stick with 
the released version for all our subsequent releases.

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------


Mime
View raw message