forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iss...@cocoondev.org
Subject [JIRA] Commented: (FOR-425) forrestbot not using input plugin
Date Fri, 21 Jan 2005 01:34:16 GMT
The following comment has been added to this issue:

     Author: Ross Gardler
    Created: Thu, 20 Jan 2005 7:33 PM
       Body:
It seems that the wiki.zip file is incorrect (files are in a wiki directory rather than root).
I've updated the distribution zip, but have not tested it. You will need to delete the old
plugin installation before testing (this will force the new one to be downloaded):

rm -Rf FORREST_HOME/build/plugins/wiki


---------------------------------------------------------------------
View this comment:
  http://issues.cocoondev.org//browse/FOR-425?page=comments#action_11998

---------------------------------------------------------------------
View the issue:
  http://issues.cocoondev.org//browse/FOR-425

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: FOR-425
    Summary: forrestbot not using input plugin
       Type: Bug

     Status: Unassigned
   Priority: Major

    Project: Forrest
 Components: 
             Forrestbot
   Versions:
             HEAD

   Assignee: 
   Reporter: David Crossley

    Created: Thu, 20 Jan 2005 5:32 PM
    Updated: Thu, 20 Jan 2005 7:33 PM

Description:
Using 0.7-dev and doing 'forrest' from the command-line
everything works fine. However, using 'forrestbot' from the
command-line, it seems that it is not using the "wiki" plugin.


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.cocoondev.org//secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message