forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iss...@cocoondev.org
Subject [JIRA] Commented: (FOR-422) forrestbot-webapp gives IOException
Date Thu, 20 Jan 2005 04:37:16 GMT
The following comment has been added to this issue:

     Author: David Crossley
    Created: Wed, 19 Jan 2005 10:35 PM
       Body:
This is the error reported ...
...
DEBUG - executing '/opt/forrest/forrestbot-webapp.sh -f cocoon-site.xml build' in /home/crossley/public_html
ERROR - error reading from process
java.io.IOException: Stream closed
        at java.io.BufferedInputStream.ensureOpen(BufferedInputStream.java:120)
        at java.io.BufferedInputStream.read(BufferedInputStream.java:270)
        at sun.nio.cs.StreamDecoder$CharsetSD.readBytes(StreamDecoder.java:408)
        at sun.nio.cs.StreamDecoder$CharsetSD.implRead(StreamDecoder.java:450)
        at sun.nio.cs.StreamDecoder.read(StreamDecoder.java:182)
        at java.io.InputStreamReader.read(InputStreamReader.java:167)
        at java.io.BufferedReader.fill(BufferedReader.java:136)
        at java.io.BufferedReader.readLine(BufferedReader.java:299)
        at java.io.BufferedReader.readLine(BufferedReader.java:362)
        at org.apache.forrest.forrestbot.webapp.util.StreamGobbler.run(Executor.java:52)
...
---------------------------------------------------------------------
View this comment:
  http://issues.cocoondev.org//browse/FOR-422?page=comments#action_11993

---------------------------------------------------------------------
View the issue:
  http://issues.cocoondev.org//browse/FOR-422

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: FOR-422
    Summary: forrestbot-webapp gives IOException
       Type: Bug

     Status: Unassigned
   Priority: Major

    Project: Forrest
 Components: 
             Forrestbot
   Versions:
             HEAD

   Assignee: 
   Reporter: David Crossley

    Created: Wed, 19 Jan 2005 10:33 PM
    Updated: Wed, 19 Jan 2005 10:35 PM
Environment: debian linux

Description:
The Forrestbot webapp interface enables the login okay.
However when trying to Build or Deploy a site, then
nothing happens, and an IOException is reported.


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.cocoondev.org//secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message