forrest-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iss...@cocoondev.org
Subject [JIRA] Commented: (FOR-408) r111264: composable not supported any more
Date Wed, 08 Dec 2004 14:55:29 GMT
The following comment has been added to this issue:

     Author: Johannes Schaefer
    Created: Wed, 8 Dec 2004 8:55 AM
       Body:
Thanks! Rebuilding worked.
Sorry, I was updating too much lately and forgot to build :-(

wrt FOR-407: I was sucessful (notice the extension .bat!)

H:\forrest111264-1208>cd main
H:\forrest111264-1208\main>build.bat
Using classpath: ";..\lib\endorsed\jakarta-bcel-20040329.jar;..\lib\endorsed\jakarta-regexp-1.3.jar;..\lib\endorsed\xala
n-2.6.1-dev-20041008T0304.jar;..\lib\endorsed\xercesImpl-2.6.2.jar;..\lib\endorsed\xml-apis.jar"
Buildfile: build.xml

init:

      --------------------------------------------------------------

      Using Apache Ant version 1.6.2 compiled on July 16 2004
      Build file H:\forrest111264-1208\main\build.xml
      Use 'build.[sh|bat] -projecthelp' to see other options.
      Build system home ..\tools\ant
      Build number 1
      Project Name Forrest build file
      Java Version 1.4
      Timestamp 200412081550
      This is: apache-forrest 0.7-dev

      --------------------------------------------------------------


compile:
Compiling 7 source files to H:\forrest111264-1208\build\classes
1 warning

jar:
Building jar: H:\forrest111264-1208\build\xml-forrest.jar

  *-----------------------------------------------------------------
  | Installation notice
  *-----------------------------------------------------------------
  | You have now built the 0.7-dev version of Forrest.
  | Please set the environment variable FORREST_HOME to point to .
  | It is recommended to add
  |    unix: $FORREST_HOME/bin: to your $PATH
  |    win: %FORREST_HOME%\bin; to your %PATH%
  | Then do 'forrest -projecthelp' to list options for the 'forrest' command
  | More help at http://forrest.apache.org/
  *-----------------------------------------------------------------


BUILD SUCCESSFUL
Total time: 16 seconds

H:\forrest111264-1208\main>

---------------------------------------------------------------------
View this comment:
  http://issues.cocoondev.org//browse/FOR-408?page=comments#action_11936

---------------------------------------------------------------------
View the issue:
  http://issues.cocoondev.org//browse/FOR-408

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: FOR-408
    Summary: r111264: composable not supported any more
       Type: Bug

     Status: Unassigned
   Priority: Blocker

    Project: Forrest
 Components: 
             Core operations
   Versions:
             HEAD

   Assignee: 
   Reporter: Johannes Schaefer

    Created: Wed, 8 Dec 2004 6:26 AM
    Updated: Wed, 8 Dec 2004 8:55 AM
Environment: win xp, c:\j2sdk1.4.2_04

Description:
Just upgraded to r111264 pointing my browser
to 
  http://localhost:8888/index.html
gives
  Interface Composable is not supported anymore. 
  Please change class 
  org.apache.cocoon.selection.SourceExistsSelector 
  to use Serviceable instead.

This may be some Cocoon upgrade stuff ...
js



---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.cocoondev.org//secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message